[frustrating] - Quantize presets disabled on drum editor

Hello friends.

So, out of nowhere i have an extremely frustrating issue:

I can’t use the drop down menu for quantize presets when i’m using the drum editor with a drum map.

It was all ok until it was not. What did i do to disable this?


What does it mean exactly, please? Does the menu appears? What happens if you click to the menu item?

It shows, but in that faded color, meaning it’s disabled, with the word “grid” instead of the regular “1/2”, “1/4” and so on.

When i’m in the main project window, i can use quantize presets ok, but in the drum editor window, it’s disabled, and it’s a global thing, not applied to the project, so it affected all of my projects and now i can’t write drums the way i’m used to.

Also, the ruler shows “seconds” instead of bars and beats, it’s chaos.


This might be it. Change the main ruler to Bars & Beats, please.

Dude, you just saved my life. I had never right-clicked on ther ruler before. 5 years on. Jesus.