FRUSTRATING recording problems PLEASE HELP

I got Cubase LE 5 with my TASCAM US-1800 computer interface. I am using a computer with windown 7. Everything installed fine. I can hear input signal live when I’m playing, but when I hit the record butting it only records when the input bus is set to “stereo in” left or right. But I need it to be all mono busses, but when I change it to mono in 1-8 NO audio is recorded. But even when on stereo in left or right, it is REDICULOUSLY lagged when recording it keeps stopping, i keep hearing popping in my speakers as the program lags. PLus I don’t even see any waveforms until AFTER i’ve recorded and it takes at least 5-10seconds for it to start playing back AFTER i’ve hit the play butting and the scroll bar is moving. I’ve played around with all of the TASCAM’s latency settings and it makes NO difference to the lag, but i need to be able to record with all of the different “mono in” inputs. I HATE this ive been working on troubleshooting for 2 DAYS with no success. I’m becoming extremely agitated, I hate cubase so much right now. PLEASE HELP.

Have you selected the correct ASIO driver in Cubase/ Device setup?

FurryWolf: Split is right, have you selected the right driver in

  1. Devices
  2. Device Setup
  3. vst audio system
    click here

Also 1. Devices
2. vst connections
click here

Also on Project Page
click here

FurryWolf: when I started with Cubase Le4 3 1/2 years ago it was frustrating to me also.
I just read the Le4 Manual over and over, watched Cubase Videos
like on YOUTUBE, and got into these Forums. Cubase after a while
is fairly easy to use.

Hope this helps :wink:

Jack :smiley: :smiley: :smiley:

I set everything exactly how you just showed me and when it records now still nothing appears as i record or after it. When I set the VST audio system to an ASIO setting it records but constantly lags while recording. Even when playing a song in Itunes the audio playback lags too?

Go post you system specs…

FurryWolf: Is the US-1800 your dedicated Soundcard on your computer :question:
and not the onboard computer soundcard.

are you using the 64bit driver

Jack :smiley: :smiley: :smiley:

Actually I fixed it on my own and it records fine. But now the issue is I NEED to record multiple different tracks at once for a drum set. My interface has 8 XLR inputs but no matter how many mono in busses I make it only records inputs 1 and 2 on ALL of the tracks. Under VST connections in Inputs, I click on the US-1800 thing under the device ports and it only gives me the option of selecting “Line In[TASCAM US-1800] 1” or 2 and splits all the “mono in” busses to either one or 2 so all of the inputs associate with either 1 or 2. WHAT IS GOING ON?!?!


Vst Connections 1. click here here

  1. click here

  2. click here



    Hope this helps

    Jack :smiley: :smiley: :smiley:

FurryWolf: So others can Learn from this post , what exactly did you fix with the first Issue :question:

Jack :smiley: :smiley: :smiley: