Frustration by accidentally muting the master Folder!

Hi everyone.
Today i found something that i was not expecting.
I normally have a Master Folder for everything inside the project (tracks, groups, effects, every single object in the session), like this i can easily create parts , duplicate, remove, edit , etc…
After some hours of editing event parts, muting here and there, making a song structure by muting things i found that if i the mute master folder (by accident) every single muted event in the sessions comes back to live, stays open no matter what undo i try to do! They always get unmuted!
This is terrible! beyond terrible! I had some prints already for the client , know i need to remake every single step of the muted events!

Did you have the individual tracks solo’d perhaps? I’ve had an issue in the past with tracks within folders, if you have a few solo’d and then toggle the mute state of the parent folder they will get forgotten.

Not had it with Mutes before though, the state is normally retained if you mute/unmute the parent folder track.

I’m not sure what the advantage is in having a master folder like you’re using, though.

No mutes os solos were enabled on the tracks.
As a standard procedure i close the main folder before closing the project ( its a visual thing). I accidentally muted the main folder because i had the mute tool enabled…
The problem was with events not tracks. Events got unmuted, all event that were previously and carefully muted !

1 Like

When we open a session there is no history in the undo, so all the cuts done one another day they cant be part of the undo! When we mute the Master Folder , there is no way to bring back that arrangement. Its a dead end!
If we mute the master event there should be a way of doing undo to all previous event states.

This issue was reported just a few days ago.

That was me, and I confirm. And I’m literally ecstatic this is happening to someone else and not just me, so this bug gets more attention. :smiley:

1 Like

Oh, i see!
Ok, hope it gets fixed very soon.
Thank @mlib

1 Like

Sorry, my bad, I read it as tracks. Hopefully this can get sorted!