Full Score formatting

On the screen shot, one page has one system, the other has two. Why, and how can I make 2 systems per page happen?

Briefly, because based on the available height in the music frame and the expected height of those systems (using your per-layout vertical spacing settings in Layout Options, minimum gaps between staves with objects, gaps between items and the staff etc etc), Dorico has calculated only one system will fit. Sometimes, Dorico’s calculations are a bit off the mark - as outlined by Daniel e.g. here:

You can force it by making the two systems into a frame (or the method that I personally prefer, inserting a frame break at the start of the first system, another at the start of the third system, then selecting the first frame break in Engrave mode and activating “Wait for next frame break” in the Properties panel). Or, you could dig into your vertical spacing settings and see if tweaking those a bit causes Dorico to reconsider its default casting off. Or, set a fixed casting off in the layout for 2 systems per frame.


I used the last option, “fixed casting off,” and it worked. Thanks, I bookmarked this reply for when the easy way fails.