Full-size cues in voice 1

Is it possible to have cues in full size, and in voice 1? I’m using them on a treble stave beneath a narrator’s stave, so they don’t share a stave with anything else. I think it would be more useful for the narrator to see the cues as though they were standard-sized with stems the ‘right’ way up.
I know I could just copy and paste the material from the appropriate staves, but the automatic labelling in the cue function is a time-saver.

Engraving Options > Cues > Cue note scale factor.

In Voice 1 - not sure if it is possible.

The closest I could get is to change the cue scale factor to 1, and remove the rests in the existing voice 1. With the rests removed, the stems on the cue notes behaved as if they were part of a normal voice ie they pointed towards the middle of the staff, even when an octave shift was activated in Properties.

2 Likes

Thanks for your work on this, Steven.

If they’re full size, why not simply copy/paste what you want from an existing staff into the treble-clef staff below the narrator. Select the first note and select “start voice” and select the last note of the cue section and select “end voice.” Repeat for each cue. Won’t that accomplish the same thing only avoid working with the Dorico cue functions?

I agree completely. As I mentioned in the OP, the pasting of passages from existing staves was a way to do this, but I just wanted to check whether the cue function (with its added advantage of having the source player label automatically added) could be tweaked in some way. Otherwise, Shift-X is my friend if I take the copy-and-paste route.

I think Steven’s approach is good. Set the cue size factor. Add all your cues. When done, hide the rests: select the rest in the first bar of your cue part and set ends voice. Use custom scale to hide the remaining one…
I think the key is not to worry about the layout or hiding the rests until all the cues are in.

1 Like

There are Notation Options for hiding/showing rests alongside and around cues.

1 Like

Ah - the one called Bar rests in cues! Got it. Now, with the scale factor changed to 7/8, the whole thing looks a real treat - exactly how I wanted it. Thanks all for your guidance.


[UPDATE] Oh, there is, unfortunately, a problem. I wanted the options I set for cues to apply in the narrator’s stave only, and Engraving Options is project-wide. I tried ‘Custom scale’ instead, from within the lower panel in Engrave mode for the narrator, but it appears to have no effect.
Is the solution here to save the project with another name and use that to create the narrator’s part?