Full track header color

Hi,

Being a Cubase 6 owner, I downloaded the trial version of Cubase 7 and have updated it to 7.06. I read in the changelog that Steinberg introduced full track header coloring in 7.02. I have tried to put the slider in the Appearance/Track preference to max, like specified in the changelog, but to no avail. I can however see in YouTube that some people manage to color the whole track header.

Can anyone suggest a way to do this, if it is at all possible?

Thank you very much for your time and help.

Pardon the obviousness of the question, but did you change any of the tracks’ colors from the default?

It works here.

Thanks for your reply.

Unfortunately, I did change the default color. The only part that gets colored is the little strip on the left end of the header. I really don’t understand. :confused:

Hm, it should actually work– that’s not something reported as broken afaik. Did you check if it’s a prefs issue? (e.g., rename the prefs folder temporarily to disable current settings) If you take a second to include your setup in a sig you might get more detailed replies. http://www.steinberg.net/forums/ucp.php?i=profile&mode=signature

I will try the preferences trick this evening, since I’m at work right now. When I installed Cubase 7, it took the preferences from my Cubase 6. Maybe clearing them will make a difference. I will also set up my signature later today.

Thanks for the tips. Like you say, it should work.

I’ll be back with my findings.

Makes sense.

Hi Bizbol,

Try this,

Preferences > Event Display > Colorize Track controls, move the slider to Max, hit Apply and OK. You’ll then see the whole ‘header’ display the same colour as you previously saw at the small bit on the left.

Mauri.

Thanks, Mauri.

The reason why I decided to post here is that I have tried exactly that and it did not work. I put the slider to max, click Apply and then OK, yet no fully colored track header.

I have even applied the change and restarted Cubase to see if it would work, but it didn’t. Very strange indeed.

Sorry, I should’ve read the whole topic with my glasses on. I’m an old geezer :wink: .

As said before, try temporarily renaming the preferences folder.

Mauri.

Haha! No worries at all, Mauri. :wink:

It turns out that the preferences trick worked.

A big thank you to you and Steve.