Full width staffs.

Can’t find the answer to this so…

I have twelve bars of a melody on three lines, with four bars on each line. The first two lines are full width, the third line about 2/3rds width. How can I change it so the third line is also full width?

Thanks.

Hello David.

You would surely have found the answer in some other threads of the forum (I think I already have answered that three or four times…).
Cmd-shift-L (Layout options) — note spacing — untick “Justify last system…” or change the percentage.

Hope it helps !

Sorry Marc - I genuinely did spend a while here trying to hunt down the answer.

Thanks for your help. Much appreciated.

https://www.steinberg.net/forums/viewtopic.php?f=246&t=106791

No problem David :wink: I am glad I can still offer some tips !