Function disappeared

I am looking for the midi function “half tempo” and “double tempo”. They seem to be disappeared in C6.5? :open_mouth:
Do it with an older cubase version is a workaround. But why skip this function?

Check: midi-logical presets-standard set1

enjoy :slight_smile:


it is grey…

The Logical Editor is for editing MIDI events, so a MIDI Part has to be selected first (and it has to contain something! :slight_smile:.

Under the rolldownmenu MIDI I have a greyed out logical presets.
Even if I select a midipart :question:

What midi output is assigned to these midi tracks? And what midi is available in Devices Setup?

It doesn’t even work on one of the selected (and working) midi outputs and selected parts of vst instruments. All the other midi functions seems to work properly. Only the “Logical presets” shows nothing.

Does the Logical Editor itself open? (in other words, is it just the Presets that are missing?)

Is it greyed even with midi part opened for edition?
On my system it is enough to click midi part to have those options avaible…


Yes, only those presets function are grey even with midi part opened for edition. the logical editor seems to work properly.

Try to reset MidiSport?

O.K. so the presets are missing from your Cubase Application Data folder, for some reason.
You need to locate the (factory) Logical Editor Presets in the Cubase 6 Program folder, and copy them into the corresponding location in your Cubase 6 Application Data folder.

This is strange…
All the presets are well located in the presetfolder (c:) programfiles > Steinberg> Cubase6> Presets>logical Edit and there are 5 maps (adds for version 3, experimental, note expression, standard set 1 and standardset 2) and a init.xml. In all the maps are a couple of .xml files.

The (x86) path to my 32bit version of cubase holds just the same information.

… is that the “\Users<user name\AppData\Roam- ing\Steinberg<Cubase 6>\” folder, or the Cubase 6 Program folder? (like I said, above, copy those into the AppData folder).

Problem solved. Thank you very much for your help!