Fuzziness of text display - a workaround

A note on the “fuzziness” of the user interface.

This has – as far as I can tell - mostly to do with the way windows 7 implements anti-aliasing for fonts (which results in an awkward display of text in general; not just in Cubase).
There are some resources in the 'net how to get rid of this “feature” - I just stumbled over this blog (german), that explains how to switch of anti-aliasing in windows 7 altogether.


  • Right-click on “Computer” => Properties
    Advanced System Settings => “Advanced”-Tab => Performance => Settings
    “Show edges of screen fonts” to OFF

Change system fonts:

  • Right-click to the desktop => Personalize
    Window Color => Advanced appearance settings…
    Click on each element, set the font from “Segoe 9pt” to “Tahoma 8pt” (also I prefer “9pt” here).

You’re back to a much cleaner (non anti aliased) text display.

The only drawback here: the fonts in the score editor (the notation font) will suffer big time.

def a little better… but not worth the trade off i think for all the other fonts in the system to be unantialaised.

also still quite hard to read with the light blue background…

but its a bit better! so might be a nice workaround for some!