FW Driver issue

Hi, new member here with some confusing issues. I recently acquired a Yamaha n8 mixer, and I have Cubase LE5 loaded and running on Windows 8.1. I was able to load the ASIO Stienberg FW driver, and after a few late nights I was able to get audio to record, ports to align and able to use the mixing capabilities, all was good. Last night I was trying to get the MIDI to work, and I was able to record information , but could not get playback. (not knowing any better) while everything was on, I unplugged and switched the MIDI cables into my computer, and somehow ended up doing something to the driver? The driver is no longer recognizable, and I cannot reload it, or have Cubase, or my n8 recognize it? I have spend many hours last night trying to uninstall and reinstall the Stienberg FW driver without any luck. What could I have done by switching the MID cables with power on, and while playing a MIDI file, why did this affect my driver? Anyone know how to solve this issue? Did I corrupt the firmware? I did not touch the FW cable? I am confused and tired… thanks in advance mike D.

Welcome to the forum. :slight_smile:

A few thoughts here…

If on a PC you disconnect USB midi cables then Cubase will most likely not recognize it again until you restart Cubase. This is a known issue for PC users and a “feature request” has been active for several years.

https://www.steinberg.net/forums/viewtopic.php?f=228&t=74134&hilit=usb

So start today as new day and make sure the USB midi cables are connected. Then start the PC. Make sure the driver is installed and that the PC has recognized the USB midi connection. Then start Cubase. Hopefully it will recognize the connection and all will be well in music making land. :wink:

Regards :sunglasses:

Hi Prock,
Thanks for your reply, I have had that issue before, but that was not the case for me. I did some research on this forum and others, and I am guessing that I somehow locked-up the firmware by unplugging my MIDI cables while having Cubase/n8 up and running. What ended up working or me, was to unplug and do a reset to the n8 firmware, I uninstalled the Win 8.1 driver and tools, and then I loaded the legacy driver for Win 7/8. I just ordered a new FW card with a Ti chip, I think this will help, as I am still having slight pop click issues, I think I have my set-up optimized for performance, but is there anything else that I can do to alleviate these issues? Thanks again, MD

A few more thoughts…

  • Try searching the forum for some general computer settings.
  • Check the settings in the Cubase Devices>Device Setup>VST Audio System menu. Some settings there might reduce/eliminate click & pops. Look at the Cubase Op Manual page 995 +/- a few pages for some info about buffer size and latency. Changing the buffer size is most likely done in your audio interface control panel (the word “buffer” might be called something else in your audio interface like “block”). BTW, increasing the buffer might help with the click & pops but it will also increase the system latency. So you will have to find a balance for these settings.

Good luck. Maybe a few others will chime in with some more specific computer tips.

Regards :sunglasses:

Thanks, It seems that replacing my inadequate FW card with better one worked, the new one had the Ti chip and I am now using the 1394B connection, (I am not sure if using the “1394B” adapter on the cable makes any difference)? I initially did get some improvement by updating my graphics and network drivers, and I adjusted my power options, and run the program as an administrator. But the new card made all the difference in the world, up and running now with confidence! I like this so much better than recording with my old standalone DAW set-up, with hidden menus, and a tiny screen.