FX Chain presets not loading


I’m having problem with loading FX Insert presets stored by last version (10.040) and some for presets stored for some earlier versions.
It’s still the same problem as before, i.e. there is junk characters in the preset XML-file.

In this case (and also earlier cases I think) it is the value for “Editor name” that is not correct, see this example:


The work around I use is to open the xml file with Notepad++ (or similar) and search for “”<string name=“Editor Name 1” value=" and then replace the incorrect characters with value “editor”.

  • Anyone else having this problem?

  • Is it something with my installation or is it a known bug? If known bug why hasn’t it been fixed in last patch?



Are you really sure that the problematic presets are saved with the 10.0.40 ? or with a previous version of Cubase ?



Yes, but I will do another test and show the resultat later.

I had a few stored presets from earlier versions not loading as well, but a search and replace in Notepad++ so now they work ok.



It seems to work ok now, I tried a few projects and no problem with saving and loading presets right now.

Don’t know what happened earlier.