FX Chain Presets Problem

I found a less than ideal workaround. It’s a hassle but if I want to use a preset that won’t load otherwise I open a previous project with that setting, save it again with a different name (drums, drums1, etc) and the new one will load. I’ve done this with 100% success.

Hi,

Could you provide some of the preset, which doesn’t work, please?

Same problem here. Neither Track Presets nor FX chains seem to be loading.

Could some of you provide more details, please… More details, please.

Could you share your Track Preset, please? It would really help!

If you said it works if you re-save it, it seems it’s a problem on the save side. Or do you really have to copy it to other project first? Would it mean it’s not possible to save the presets from some specific projects? What is specific white this/these project(s)?

More details, please. Then we can work on it.

This issue was just listed as fixed in the latest Nuendo update released last week so it’s clearly a known issue by Steinberg

Same problem here. Seems intermitent but I haven’t had time to work out when it does/doesn’t happen on my setup yet (although the more mind blowingly awesome my FX chain is, the more likely it is to go hoofs up. Had to resort to using “Hmm, not bad …but it’s not really mind blowingly awesome either, pal” FX Chains as a workaround.)

Hi,

Are you sure? Don’t mess it up with the “Factory FX Chain Presets not available [CAN-15306]”, please. That’s something else.

Ah, that’s disappointing. I’ve kind of given up and just reinstalled the previous patch. Plus I’m kind of homeless for a couple of months while my house is being renovated but I do recall it only happening when I had a chain with 4 or 5 third party plugins (listed below. All freeware and 64bit). I would say it’s just a buggy plugin but it did seem to happen with quite a few diffent ones. Sorry to be so vague but I’ll post back when I’m back in my house. In the meantime, if anybody can be arsed, here are some of the plugins I use fairly regularly so setting up an effects chain with a bunch of these will very likely trigger the bug:-
Nick Crows NC7170 - https://sites.google.com/site/nickcrowlab/
Nick Crows NC8505 - https://sites.google.com/site/nickcrowlab/
Ignite Amps NadIR - https://www.kvraudio.com/product/nadir-by-ignite-amps
TSE X50 (The abandoned version 1) http://www.vst4free.com/free_vst.php?plugin=TSE_X50&id=1405
TSE808 https://www.tseaudio.com/software/tse808
Mercuriall Greed Smasher - https://mercuriall.com/cms/details_freestuff
Mercuriall WS-1 - [Download as above]
TAL-Reverb-4 - https://tal-software.com/products/tal-reverb-4
GVST GBand - https://www.gvst.co.uk/gband.htm
Kuassa EFEKTOR Silencer - https://www.kuassa.com/downloads/?_ga=2.58810349.1351805874.1531548561-867910422.1531548561
Klanghelm MJUCjr compressor - https://klanghelm.com/contents/products/MJUCjr/MJUCjr.php

there is only one thing you can do about it till another fix:

do not save as a fx chain preset… save as a track preset from the upper left, then ‘load from the track preset’ from the upper right… thus you can have your previous presets.

i’m not a programmer but i think the problem is in the saving segment of the ‘.fxchainpreset’ extention… it can save but probably deletes the info during loading the extension… because when you save as a track preset file and call it from the upper left ‘From track preset’, it works fine… because the extension is different.

Same issue here with 9.5.3. Also solved it but saving as a Track preset instead.

Anyone know when we’re supposed to get an update? This is an important part of my workflow on a big project. Of course there are workarounds but it’s quite inconvenient.

Hi,

As far as I know, there is still not a solution. Myself, I still wasn’t able to reproduce it. I asked many times here on the forum for more details (as much as possible; in the best case to share the “corrupted” FX Chain Preset), but no one sent it.

This just started happening to me today, so Martin, here is a link to one of the presets that won’t load:

https://www.dropbox.com/s/yutqydik9txj766/GR_01_Strings.fxchainpreset?dl=0

As others have said, using track presets is a fine workaround. Anyone care to briefly discuss the benefits of having FX-Chain only presets vs using track presets? The functionality seems pretty similar.

A nice day, and now I have same problem with you, guys :slight_smile:. It’s work before today. We need fix, don’t tell me using Trackpreset instead :slight_smile:

Hi all. Unfortunately it is happening to me as well - with Cubase 9.5.3 on latest Mac OS High Sierra. This should be addressed asap. Very annoying.

I also experience this. Really hoping for a fix soon.

Currently experiencing this in a session now. Trying to save an FX chain preset with fabfilter and izotope plugins, but when I try to load it afterwerds nothing happens. Last time it happened it was with Waves-plugins so don’t think it has too much to do with the vendors. I think Steinberg should fix this before the next version because it happens almost every other time now.


Windows 10…

I’ve had this happen a few times now.

What I found is newly created FX chains (from a completely blank new channel) seem to save ok.

But if I load an FX chain and tweak settings and try to save that it won’t load next time. Including if I tweak an existing FX chain and save it to a new name.

Can anyone else see if it’s the same for them?

This happens for me too… Cubase Pro 9.5.3

In my testing it happens when a Saved FX Chain preset has 3 or more plugins. It works fine with 2 plugins!