FX Chain Presets Problem

its like 3 weeks already after Fabio reply :cry: :cry: :cry:

So it must be really close. :grin::grin:

I hope… I hope

Hi, I’m experiencing this problem as well on my Mac. I’m running Cubase 9.5.3 with on the Sierra OS. I recently created a mastering chain I wanted to use in other projects that includes plugins from numerous developers. Since update 9.5.3 happened in May I’m wondering if an update is coming soon that will address this issue for Mac users.

Hi there,

9.5.40 was scheduled to be released a few weeks back, but was pulled to a “show-stopper”.
This means that the build needs to go through the testing phase again. Sorry for the delay.

One could use the ‘Save selected channels’ option in the MixConsole to temporarily work around that (but unlikely the FX Chain, it also copies the Pre settings and the channel type must match, so it does not really cover all ground…).

Unfortunately this bug is very annoying. Is there any archive where I can find 9.5.2 previous update? I checked on Steinberg ftp archive , but there is not available. Thanks!


On Windows you can roll back without uninstalling/installing anything: Control Panel → Programs and Features → View Installed Updates → Click the Cubase 9.5.30 entry and click uninstall.

If needed 9.5.20 can be found here:

Hello Fabio, and how many time approximately this test stage will take? greetings

+1 Hello Fabio, and how many time approximately this test stage will take? greetings

The release notes for the Nuendo update that just came out claim that it is fixed FYI.


Right, Nuendo with this fix is out already.

9.5.4 is out today finally.

… unfortunally, it still does not work for me … :open_mouth:

OMG. Waited so long to have that fixed. And still Problems! I see, the limitation if I have 4 or more inserts is no longer there. But for some preset chains it works, for some not. Is it now dependend if Cubase likes the insert or not?

Still not working … so sad, I waited too long too … it was supposed to be fixed in this version, but is NOT, this shouldn’t be added in “fixes” and is there…


Does it mean, you still can’t save the FX Chain Preset?

I can save, but I can’t load, I didn’t tested on deep, but the steps I did at the moment:

  • Load project worked in 9.5.3, in to 9.5.4
  • Save fx chain from X instrument or audio channel with several plugins (like 4 plugins) and some of just 2
  • Load fx chain in new instrument or audio (it won’t) not working at all

But seems like if you make new chain from scratch in 9.5.4, then save the fx chain and then load, it works… but still as a pain to not be able to recover old chains of projects saved in 9.5.3…

Yeah, this is really disappointing. 9.50.4 still cannot open one of these “corrupted” FX Chain Preset files saved from a previous version. Inserts just remain blank after trying to load.

Attached is one of my preset files that don’t load.
FX Chain Preset - not working.zip (9.34 KB)


The files were stored in a corrupted state. This is the reason, why you can’t load them. You can’t recreated something from the corrupted file.

FX Chain Presets stored in Cubase 9.5.40 are stored correctly and you can load them.