FX global send level in preferences

hello all

can somebody point where can i change FX send levels - as a general preference
in cubase 7
i think it is -6 now

would like to set higher since i use external hardware reverbs


Well - somewhere in preterences.

think i havent seen the option
will try and post the result

Do you have an external FX setup in VSTconnections?
Seems like there are send levels there but I can’t remember.


under toolbar-preferences there is no FX send level option
external harware reverb is connected with spare outputs from my da converter - and it works
it is recieving signal from individual FX sends

the problem is that the signal is lower than it previously was
and i had to turn on -20 switch input on my hardware reverb, - instead of +4 which was operating fine on friday

the connection inbetween the two (ad convertrer and harware reverb ) works fine
i just have to raise the output level on individual FX sends more than i like

any help?

If it is there, it is in program preferences, not in "toolbar preference (whatever that may be)
If it is not in preferences, then it was introduced in C 8 and then your defaukt send level is not at -6 dB, which is very easy to lookup yourself. You then need to check either the output sensitivity of your interface (which you´re not mentioning), or the input level of your external Fx unit, or as mentioned by Tacman7 the level on the external FX parameter window, if configured an an external FX.


my interface is Lynx Aurora
external processor is Lexicon PCM 70

at Lynx side output is -16db fs - factory
at Lexicon side there is a switch -20/+4 at input side

a friend who connected the system had an option somewhere for FX send level - as global FX send - regarding all individual ones per channel
so when in FX send per each channel is at 0 position it was decided that it was the same as the refference output of Lynx - which is -16
it worked fine since a while ago…suddenly the output become low
so i had re re-adjust the Lexicon input to -20 which is ok now ( instead of +4 which was fine )

i am in search of the option…to go back to +4
Cubase is 7 by the way…


You mean the faders of the mixer app? that´s the first 16 dB you are losing. What is the “analog trim” set to ? should be +4.

hello, more or less similar topic;
can i hook up an external fx processor by using midi from my interface ? im using the UR22 and the only free connectors are the midi in midi out, the fx is a yamaha spx2000,

Not for audio obviously.