FX Modulater 1-Cycle SideChain Mode is Always Filtered

This has been an issue since FX Modulator came out and isn’t something new in C13; perhaps I am just doing something wrong but it only appears to be a problem with the filter module (not volume, etc).

The issue is when I enable SideChain with 1-Cycle mode in the FX modulator using the filter module, if no side-chain audio is being pushed through to the module, the filter seems to be hard-locked at about 575hz (on whatever filter mode you set, in my picture below - high pass). It doesn’t matter what I do with the filter above, as long as 1-cycle mode is enabled and no audio is passing through, the filter is locked at 575hz. I could set the high-pass filter line all the way down to 20hz so it’s not filtering anything, but as long as the side-chain input is not being sent through, the playback filters at 575hz.

Am I missing something here? Config setup in image

Even if I do this with the line, it’s still filtering at 575hz:

1 Like

Hi chaosbringer,

you’re not doing anything wrong. I can confirm, that the filter defaults to 575 Hz.
I just added this to our bug base.

Best,
Andreas

1 Like