FX send recieves no sound from seleceted channel

I’m currently trying to work out the bugs in cubase le 5 and the only thing I can’t make work is the FX send.
Everything works great. Sound is good, records on time, can add effects to any channel. But when I tried to blend effects using “FX Send” I am getting nothing. I set channel 1 to send to FX, throw any effect on the channel and does nothing. I don’t know if there is another volume that I can’t see. Any suggestions?

Hardware
Tascam us-1800
Win7 64
12gigs ram
6 core amd
I’ve checked everything I can think of

Make an FX channel with an FX on it!

I did. It does nothing.

Yep, did you check out that part of the manual to see where it might be?

Yep read through the manual. Didn’t see anything different then I am doing.

I suppose I am at the point I should contact customer support.

Or better yet: provide more details on what you have tried to do … including screenshots. What you are trying to do (according to what I understand on your description) is a very basic thing and should work without a glitch. To identify your problem we need to know excact details/steps of what you are doing.

Screenshots

http://i.imgur.com/KsFd10U.jpg
http://i.imgur.com/TuBKYd7.jpg

The only reason I ask about an additional volume knob somewhere is because when I have used pro tools, it had it.

Didn’t read the manual if you don’t know you have to select the effect on the track you want to effect with the send and adjust the level. :confused:

There it is in your second screenshot. Not a knob, but horizontal slider. Just below text ‘FX 1-Roomworks SE’. And it also tells you, it’s adjusted to -infinity.

Thank you so much. I would have never seen that.