FX Sends in Mixer - Still Not Working?

Sorry, I still can’t get FX sends working in the Mixer in Dorico 4.0.10.

This was supposed to be resolved in the latest update. Can anyone confirm that it’s working? If you can, I’ll reward you next by asking how you did it!


There is a problem whereby loading a VST plug-in into the slot previously occupied by another plug-in does not correctly enable the FX send – is that what you’re experiencing?

If so, I’m sorry for the inconvenience: this will be fixed in the next update, coming (quite) soon.

1 Like

Hi Daniel,

Thanks, I just tried to insert a plugin into the 2nd (previously empty) FX channel slot, and disabled the default “REVerence” plugin in slot 1. I enabled the FX send on 2 Instrument channels, and set their send levels fairly hot. I don’t see any audio level for the FX channel meter while playing. Attaching a screen shot. Hope this is helpful, or you can guide me to try something else.

Works ok for me on Windows 10. I can even replace REVerence with a VSL reverb in the first slot. This is with Dorico Pro 4.0.10.

I do that too on macOS 11.6. REVerence is always replaced by LX480. Although I could not make this a default.

Thanks all. This gives me encouragement. I’ll keep poking around!

Well, it works fine with a newly created project, including replacing REVerence in slot 1 with a different VST.

Maybe related to importing projects from D3.5?

I guess that’s possible. Is it practical for you to try reapplying the default playback template in that existing project to see whether that corrects the behaviour there?

I applied the “HSSE+HSO (Pro)” template, and interestingly, the Mixer initially showed no signal on any channels during playback. But if I toggled the “Show: MIDI” button on/off, the meters showed signal as expected…
Mixer-Troubleshooting-2022-02-24.dorico.zip (1.2 MB)

I’m attaching a cut down D4 file, in the state prior to applying the default template.