GA SE4 in Cubase8

I feel like a bit of a dumbass, I’m sure there’s a really easy answer to this…

I’ve loaded up an acoustic agent kit to have a play with it and I can get some ok things happening whilst playing on the pads on screen, cos I don’t have a MIDI keyboard here just now.

I’d like to record what I’m doing (MIDI).

  1. Tried hitting record on the instrument channel and hitting the onscreen pads. Nothing recorded, cant see any MIDI activity.
  2. Tried recording it as automation, nothing again.

The manual for full GA shows activating midi outputs towards the host application, but I can’t see anything like that in SE, presumably as it’s integrated into C8 it’s jst built-in somehow…

Thanks in advance :slight_smile:

hit f11 and next to the drum agent is a button that says outputs… open all 16… now you have to click each [ad and assign it a track… example, pad 1 goes to output 2 and so on… choosing the outputs from gase4 is at the bottom of the main page on gase4.

Tried it, this doesn’t help as there’s no record button on the extra outs. Besides, I would actually prefer to simply record the midi notes that trigger the pads, not the sounds themselves.

As a work around, I can probably figure out how to route the stereo output of GA to an audio track and record it, but it’s not an elegant solution.

Any other suggestions, people?

It will be one midi track. I don’t understand. If you created a pattern in Ga drag it to a midi clip. If you want to trigger pads with a keyboard or by clicking on the pads, arm Ga, hit record. You could also step draw it in a midi clip. You could also use beat designer.

Once you have your midi clip of drums going. You can now put each hit on it’s own channel with 16 outs. You can record each channel.

You create the midi notes. If ga has some sort of premade midi loops just drag them from the pattern tab.

Make sure that instrument is click when you go to record. You can change the sounds on the pads anytime you want, but you have to reassign it.

teknatronik"If you want to trigger pads with a keyboard or > by clicking on the pads> , "

This is the guts of the problem I was having. Clicking on the pads on screen does NOT send MIDI events.

I got around the problem by using the virtual keyboard, and then later in the next day the MIDI keyboard was back in operation in the studio, so the problem went away.

Thanks for giving it a go.

Anytime mate. Deff odd. A restart does usually help a lot. Sorry I couldn’t get you further.