GA slave of chord pad but why?

When I’m using groove agent with only cmcpd in midi in, if I enable the chord pad then my master keyboard trigger GA from the chord pad.
I can’t figure how to tell GA agent to be trigger only from midi in cmc pd and nothing else.
Is there someone on this subject?

You can either:

  1. Change the chord track from “Use monitored tracks” to a specific track other than GE.
  2. Mute the chord track.
  3. Turn off monitor and record on the GE track.

Thanks Rschmid,
I tried your methode
But I’m not using a chord track but I’m using a chord pad in the lower zone.
If I enable the rec or monitor icon, then automatically the chord pad take the control of everything.
I don’t think there is a function to ise chord pad on specific tracks…

The idea is to play GA with cmcpd and I’m using a korg sq1 to trigger lots’of chord pad on some selected channel.
sadly GA keep playing “the chord” from the chord pad - it shouldn’t considering ther is only one midi in (the PD)

I think this technique is not for this kind of set up…

Hi Gillesdanger,

Sorry I initially misunderstood your issue. It appears that the chord pads do send midi to all monitored tracks.

I was able to get this to work by setting a midi modifier on the GA track. Midi modifiers is an option under the track inspector.

Under ‘range’, I set a ‘velocity filter’ from 1 (min) to 127 (max). This setting will filter out all midi events sent to the GA track.

Oops, on second thought bad answer. The midi filter would undoubtedly suppress your midi controller’s data as well as the chord pad’s data. I’ll try and come up with something else.

I think I got it.

In the Inspector for the GA track, under ‘Chords’, try setting ‘Chord Pad’s Player’ to ‘no player’.

Thank you so much for the time you took.
It works !!
big big big up sir !! or Miss maybe…