GA4 Nashville expansion trial not showing up?

I downloaded the nashville drums pack trial for GA4. Installed as per instructions. Yet when I launch GA4, the nashville pack/sounds are not showing anywhere?

Library manager shows correctly that its installed. The e soft licenser shows it as registered. Scratching my head.

Anyone offer an answer please?

Thanks in advance

Al



I’m having the same issue, did you manage to resolve?

Yes here is the reply.

Malte Gebremski (Steinberg Media Technologies GmbH)
Jan 22, 14:11 CET

Dear Mr. James‍,

Please initialise the program preferences by performing these steps:

  • Close all programs.
  • Open the ‘Run’ command prompt by pressing the Windows logo key + R simultaneously.
  • In the command line of the ‘Run’ window, enter this path: %appdata%/Steinberg
  • Locate the folder which is named the same as your Steinberg program, for example 'Cubase 9.5_64’.
  • Rename it (for example to "x_Cubase 9.5_64”) in order to hide it.
  • Important: If you find folders of previous program versions, make sure to hide or remove them too.

Next time you start the program, a new folder with fresh preferences and default settings will be created - which hopefully fixes the problem you’ve experienced.

Preferences that you have grown accustomed to and that have taken a lot of time to configure - the key commands (Key Commands.xml) for instance - can be copied from the inactive folder to the newly created active preferences folder at a later point.

More details on the preferences can be found here: https://helpcenter.steinberg.de/hc/en-us/articles/115000245510-Preferences-of-Cubase-and-Nuendo

If you have further questions, please feel free to contact us.

Best regards,
Malte Gebremski

Steinberg Support Representative

Hi!
I recently purchased Metal Essentials Expansion pack but can’t load or make it work at all!!! Tried everything even reinstall it. Could you help me, please? Notice: I’m running Cubase Elements 10 trial and Groove Agent SE 5. Cubase Elements 7 full is still running in my PC. I’ve tried to follow the steps mentioned above but didn’t work either!

Yes. Scroll up. Read my last response. It worked for me.

hi @qbaser. I just did what you told and didn´t work. I have cubase 10 artist, groove agent se 5 and buy metal essentials. I can see the presets on the browser, not in the instruments or styles, but don´t work. Not even the prelisten, nothing

I’d be happy to do a teamviewer session with you to fix it?

Still doesn’t work!
I’ve already contacted Steinberg support team, yesterday but no reply yet!
I’m sending a PrintScreen of what I could get so far!
Could you help me via Skype qbaser?

The magic word is?? :unamused:

Best you contact Steinberg now.

Al

I’ve finally figured it out what is the problem with Metal Essentials!
For some reason they are 32 bits and Groove Agent SE 5 only works with 64 bits.
Unfortunately on Steinberg expansion page is written that it should work on GA SE5!
So I guess we lost our money or is there other solution for it?
I’ll try to contact Steinberg to get some exchange for other product!

It’s SOLVED!!!
If there’s other users with the same issue I had with Groove Agent SE 5 Expansion, I’d like to say that the solution mentioned in the earlier posts works!! Unfortunately it wasn’t my case! I had to contact Steinberg and do a TeamViewer session with a technician because there was a missing file in my installation (It was NOT a 32/64bit issue as I mentioned!!).
Note: This was a Steinberg bug that they are already trying to fix!
There’s this other one solution that may help in other cases:
https://www.steinberg.net/forums/viewtopic.php?f=65&t=153955&p=830604#p830604
Good Luck!!!