[Gelöst] Edit in Wavelab ohne Funktion!!!

Hallo!

Kann keine Audiodateien von Cubase aus bearbeiten, da die Funktion “Edit in Wavelab” nicht aktiv ist, bzw. nur schwach sichtbar ist.

Was für Einstellungen muss ich vornehmen, um die Funktion zu aktivieren?

Vielen Dank für reichliche Tipps! :sunglasses:

Grüße aus der Hauptstadt!

Handbücher lesen?

Gute Idee, aber das ist immer das Erste was ich mache… Es ist zwar beschrieben, wie es funktioniert, aber kein Wort über Troubleshooting in diesem Fall. Die Cubase und Wavelab-Handbücher gehen davon aus, dass diese Funktion aktiviert ist.

Aber trotzdem vielen Dank für den Tipp!

Sollte von ganz alleine funktionieren, ich habe es schon ein paar mal gemacht. Nur habe ich im Moment Wavelab nicht auf demselben Rechner installiert. Ich würde in dem Fall die Installation von WaveLab nochmal darüber laufen lassen. Die Programme scheinen sich nicht gefunden zu haben.

Die Funktion mit dem Bearbeiten in WaveLab ist vollkommen sinnlos, da immer nur ein AudioClip transportiert wird. Beim Bearbeiten von 20 Clips ist das ein irrsiniges Prozedere, alles muss einzeln gemacht werden.
Unsere Vorgehensweise ist daher, WaveLab auf einem separaten Rechner zu betreiben und die Clips händisch zu öffnen. Ich hoffe da kommt irgendwann ein 10er WaveLab und kann auch mal 20 Clips öffnen, um einen Stapelbefehl darüber auszuführen.
Saudumm wenn man ein Album hat und an allen Songs gemeinsam etwas in WaveLab machen möchte.

Bei mir geht es in erster Linie um einzelne Dateien, die ich in Wavelab bearbeiten möchte (meist Säuberungen) und irgendwann mal mit den vorherigen Cubase-Versionen (6 oder 7 ??) auch gerne so praktiziert habe…

Leider haben sich Cubase und Wavelab nach Neuinstallation des Letzteren scheinbar immer noch nicht gefunden. Das Kuriose ist, dass es mal vor einigen Tagen kurzfristig funktioniert hat. :open_mouth:

LG

Ich habe kurz mal WaveLab installiert - weil ich das sowieso vorhatte - und darf dir sagen, dass es sofort funktioniert.
Wir reden von “Audio” -> “Edit in WaveLab”
Der Menüpunkt erscheint NUR wenn Wavelab installiert ist - sondt fehlt das ganze Menü.
Das Menü ist erst anwählbar, wenn ein Clip ausgewählt (markiert) wurde - sonst ist er grau.
Aber das weisst du sicher - Knackpunkt es sollte funktionieren.

Nachtrag:
Sind 2 Events ausgewählt - ist das Menü wieder grau. Vorsicht Falle !!

LÖSUNG gefunden:

Im Wavelab-Handbuch (Seite 525) hat sich ein entweder ein Fehler eingeschlichen, oder es funktioniert nicht bei meiner DAW.
Nachstehend ein Auszug:

Cubase-/Nuendo-Audio-Events in WaveLab Pro bearbeiten
VORAUSSETZUNGEN
Öffnen Sie Ihr Cubase-/Nuendo-Projekt in Cubase/Nuendo.
VORGEHENSWEISE
1.
Wählen Sie im Projekt-Fenster von Cubase/Nuendo das Audio-Event aus, das Sie inWaveLab Pro bearbeiten möchten.
Sie können auch nur einen Bereich eines Audio-Events mit dem Objektauswahl-Werkzeug auswählen.
2.
Wählen Sie Audio > In WaveLab bearbeiten.
3.
Bearbeiten Sie das Audio-Event in WaveLab Pro.
4.
Wenn Sie mit der Bearbeitung fertig sind, klicken Sie in der Werkzeugleiste auf Cubase/Nuendo-Update starten.

ENDE

Die farbig hinterlegte Aussage, dass man auch nur einen Bereich bearbeiten kann, funktioniert bei mir nicht. Oder evtl. Fehler im Handbuch?

Wenn Zeit, probiere das bitte mal bei Dir aus.

Das zu bearbeitende Event markieren und Audio > “Edit in Wavelab” funktioniert, bringt mir aber nicht viel, da ich nur partiell in Wavelab editieren möchte. Bei langen Audio-Dateien sucht man sich bei dieser Funktionsweise ja einen “Wolf”…

Es funktioniert!!!

Man darf das Event-Fenster in Cubase nicht öffnen und dann selektieren. Das war bei den früheren Versionen noch möglich. Man muss den Auswahlbereich bei geschlossenem Event auswählen.

Trotzdem, vielen, vielen Dank…