General volume assigned to all faders using AKAI MPk249

Hi fellow Cubasers,

I’ve searched for the good part of two hours trying to find a solution to this… Hope you can help. Using PC and Cubase 9,6 and AKAI MPK249

Using the AKAI MPK249 I’m trying to map and assign the faders F1-F8. I’ve figured out how to map the rest of the keyboard, and have assignede various insert effects to ex the K1 knob and the S1 knob, this works perfectly.

All eight faders keep adjusting the volume of the selected track, even though I assign them to something else, ex a panner or effect.

I haven’t assigned this volume adjustment to the faders, it seems to be a default setting. Tried changing the CC number in the AKAI’s EDIT function for each fader, fx sending it to CC3. This stopped the faders from adjusting the track volume. However, I don’t know how Cubase registers this CC3 input (or any of the other CC’s) or how to set it up.

I’ve followed the installation guide and everything else works smoothly.

Hope you can help.

Best regards,


Could you attach a screenshot of the Generic Remote Device (or other remote device you have used), please?