Generic Remote Issue | Cubase 11 - Lemur connection

Hi folks,

For 3 days now I’ve been trying to get it work but only with partial success.

While the Generic Remote for visibility and general Cubase controls (modwheel, play, record, save, export etc.) works perfectly fine, there are always problems when returning data to Lemur.

I have adjusted the settings for track selection and its articulation within lemur and cubase while going with a generic remote and local input transformer setting. The funny thing is, it may work sometimes but not in others and in prior versions of cubase it worked all the time. :unamused:

I checked all midi inputs and data streams and also checked everything in lemur itself. Within the GR I also tried midi mixer instead of vst mixer or another midi type (aftertouch instead of controller) - unfortunately all my changes didn’t work and I can’t use the most important function for me anymore.

So it have to be either the Generic Remote or the Input Transformer. (both of them have different selection possibilities now but not the ones as in prior Cubase versions)

midi sends.png
Do you have any ideas how I can send the data from Cubase to Lemur so I can see the selected track and choose the articulation? Or can any of you spot an error on my screenshots?

I am very grateful for your help!


Edit: I just found out (after a reboot of Cubase) that if I select a track and then go in the GR setting and click on the already selected value “selected” it will change the information in lemur accordingly - so it seems really to be a GR setup issue.


I have just tested the Generic Remote you have. It works as expect here to me. So if I select any Audio, MIDI, Instrument… track, Cubase sends out:

  • MIDI CC 126 value 0 (because of deselect previous track) and then
  • MIDI CC 126 value 127 (new track selection)

If I select Folder track, only value 0 has been sent out (deselection of the previous track). If I switch from Folder track to Audio/MIDI/Instrument track, only value 127 has been sent out (the folder track is not deselected).

Sorry, I don’t get the relation between the MIDI Input Transformer and the MIDI Send Transformer. I don’t see, what is in the Send Transformer. What does it do?


Thanks for your testing and the reply. It’s a bit complicated to explain in english as it is not my native language but there is a perfect video showcasing the whole function what Input transformer in combination with the transformer and Generic Remote is doing.

Hope this helps :slightly_smiling_face:

Hi Martin,

did you have a chance to look over it with the help of the video?

Still not working…

I’ve found out something very interesting! Everytime I click on the value “selected” in the generic remote the change is made. But this should happen automatically as soon as I just switch to another track and not manually.

I’ve quickly made a video in which you can see how the function works. Maybe you spot something or have another idea. It’s really strange because it’s basically working but only manually.


Could you try to some other but Lemur 7 Return output and send it to some MIDI Monitor external application, please? To make sure Cubase sends the data out if you select another track? If Cubase sends it out on your side, then the issue is on Lemur side.

The issue is not on Lemur side as I need to click manually in Cubase - but if I do so the changes are made. And as I said this is the same setup as used in Cubase 8.5 and even 10 and the same setup work on those versions. In my video you see what happens and in the other how the whole thing is setup.

Already 2 weeks and still can’t get this working.


Therefore I asked you, if you could send the MIDI data out to any MIDI Monitor, please. So we would be sure Cubase does or does not send the MIDI data out at the moment, when it should send it out.

Thank you.

Hi Martin,

Yes Cubase does send out some data. Looking at the data from the monitor it’s a strange behaviour because it sends out endless Aftertouch messages eventhough there is no aftertouch setting made within the generic remote, input transformer or lemur.

After restarting cubase several times it may work at some point as it should but the next time you open cubase again it’s very likely that the same issue remains.

Here you can see what cubase sends out if it’s working

This is what it looks like in 95% of the cases



If Cubase sends the data out, then the problem must be on the Lemur side. Cubase just sends it out correctly.

Unfortunately not - because it’s working on Cubase 8, 8.5, 9, 9.5, 10 and 10.5 why shouldn’t it be Cubase then? Cubase 11 only sends it out sometimes - sometimes by clicking manually in the generic remote, sometimes because of don’t know what… most of the time nothing happens.

That’s why I am asking - otherwise this question wouldn’t be here, more than logical isn’t it?

I really rely on your support now because this is weeks now since this is not working and I need that function. If you are not able to give the right support could you please assign this issue to the appropriate unit/person?

Thanks a lot


From your last message I understood it so, it always works. And on my side it does always work.

Can you confirm (make a video with the MIDI Monitor) sometimes it doesn’t work? Could you show me the case when you select a track and the MIDI message has not been sent, please?

Here on the public forum, there is no one, I could assign anything. I still try to investigate, where the issue is. I’m still not convinced it’s in Cubase. I cannot reproduce it and you didn’t show a proof it is in Cubase. Sorry.

I really try to help, but we have to work with facts.