Generic remote losing settings?

Hi,

Have you experienced that after having setup the generic remote, then for example after rebooting computer all your tweaks are not remembered?

Also having control room output configurations lost from time to time. It just looses them?

After finish setting up GR, export it, then import the same file you just exported back in to GR, then cubase should remember your setup when you relaunch!

It doesnt here. Every time I switch between templates it looses all the settings, even if I export/import the file.

I have 5 templates. For the first one I created remote controls it works always when I open the project. But not for the other templates.

Do I need to create individual export file for each project?

it looks like a bug. I had the same thing.

Did you get the problem solved ?

Yes, but i’m not sure how. I’ve been saving and loading it several times until it work. :neutral_face:
I lost my faith in bug reports here. Take your chance, maybe you’ll have a good luck.

Ok, maybe its still a bug going, but try again. I had same trouble as you, but figured it out, and it works 100% now. Follow this TO THE LETTER and report back?

  1. Open a new blank project
  2. Open GR setting and set up your controlls
  3. Click activate/apply.
  4. Export the GR, with a new name. do NOT close the setting window. (Nor the project)
  5. Import the same GR you just exported and activate/apply or save.
  6. You might wanna save this as a template, but I dont think its necessary.

Cubase should now remember your GR when you start any projects. (This is how it worked in my cubase)

I’ve had this problem and also tried the import method. So far, the results are not uniform. I think it’s a malfunction of the new Pro Nine version and perhaps others.

At times I have to move the control on my MIDI controller many times before the computer catches the implements the control. This is a really annoying backward step. In my previous version, Pro 8, the Quick Controls worked very well. Now, there seem to be a host of issues – Controls don’t latch, the “learn function” doesn’t operate correctly at times and the settings are not recalled, even in templates.

Sometimes they work, other times they do not. I’m sorry to see others are also noticing this and that it isn’t just me.

Unfortunately it didn´t work. The upper window in the GR is remembered but it messes up the lower window settings.

If you’re not using “selected channel” then the lower settings are definitely linked to the project. Without “selected channel” the generic remote settings will change every time you add or remove channels in the mixer (or change projects).

What you mean using “selected channel”?

So, today, my Quick Controls are operating normally. I imported my previous settings from Pro 8 and that seems to have worked. Something was, and perhaps still is, not totally error free with the Generic Remote operations in Version 9 editions of Cubase. For now my QC’s are operating correctly and I hope it stays that way. This was a very poor process of moving from Pro 8 to Pro 9.

Upon loading Pro 9 I found my Quick Controls were not working and that the Learn Function was also not operating; my previous settings had not been imported and I had to spend precious time fiddling with this to correct it. Generic Remote seems to now be operating, but I can’t say for sure it’s 100 per cent and there are some quirks, for example, Cubase is not catching the controls as quickly in Ver 9 as it did in Ver 8.

Good luck.

In the channel/category section (in the bottom window) you can select “selected” which means whatever you’ve programmed (eq, compressor, level pan etc.) will work only on the channel selected in Cubase. Is is really the only effective way to use the generic remote unless you use exactly the same template with exactly the same track count every time (near enough impossible).

Thanks beatpete.

So I guess in my case GR is useless, since I have several different templates. What I wanted GR to do was bypass master bus compressor on the first insert slot. And have AB compare plugin called up with a button, and also to use button to select A/B. This is not possible with the “selected channel”, because I have plugins at the stereo master output.

As I understand it, the GR is stored externally like preferences, not as part of a template. On my mac the GR settings are there regardless of what template I open.

The hole GR setting problem has existed at least since sx 2, when I started on/off exploring it. Didnt figure it out until C 7, now I use it on a mackie d8b mixer with probox. (Full mixer and GR controlls) Dont know if its a bug since then or the intended behavior, but at least it works on my system without trouble.

If I find time, maybe I could make a turorial video?

Tutorial would be really nice. Looking forward to it.

I made this video very quick and dirty, so I hope its helpful, if it still not work for you, I guess I dont know why!

https://youtu.be/bJeSZz825Ws

I made this video very quick and dirty, so I hope its helpful, if it still not work for you, I guess I dont know why!

https://youtu.be/bJeSZz825Ws[/quote]

Thanks for the video. Unfortunately it does not work in this scenario (pictures attached). At least I can´t get them to work when changing between templates.
GR settings messed up.png
GR settings should be this way.png

Ok, if it still do not work correctly on your system, I dont know how to fix it… Sorry!

I don’t know why that wouldn’t work with “selected channel”, the master stereo out can still be a “selected channel”, any channel in the mixer can.