GEQ-30 unable to recall EQ-type settings

So, I was using the GEQ-30, and in the bottom right (where you can choose different EQ-types), I chose something besides the default “True Resp”; however, whether I save it as a preset and/or just save the project, I am always unable to get the project or preset to reopen with the saved eq-type setting. It always reopens with the default eq-type (True Resp).
In order to see if it wasn’t just my project w/ the bug,

  • I opened a completely brand new project,
  • created a track,
  • then opened the channel settings,
  • loaded a GEQ-30,
  • changed the eq-type (in the lower-right drop-down) to anything but the default “True Resp.”
  • saved the project (or even just save the GEQ-30 settings as its own new preset)
  • close the project
  • reopen project, and check to see if it loads the GEQ-30 w/ the EQ-type that I changed in prior session.

Unfortunately, the GEQ-30 always opens with the EQ-type set back to “True Resp.”… also, the project might, for example, open with the correct-named GEQ-30 preset I saved (w/ graphic eq adjustments correctly being recalled), but the EQ-type is still set back to default “True Resp.”

I have Dell XPS 8500, i7-3770 3.4 Ghz, 12 Gb ddr3, Windows 7/64-bit. Cubase 6.5.4

This happens with other MIDI Stock Plugins too.

(MIDI Modifiers for example: doesnt save scale and Note).

I made a short little Video clip that demstrates that: I first playback a song, then save / close it - reopen it, and tada the midi settings are gone. sometimes it even shows the ritght setting in the text field but it doesnt use it. sometimes it doesnt show it and doesnt use it, and in the case with CHord it doesnt show it but uses the right one.

So I guess there happened a mess, maybe too many developers or the Coders handed their projects to other peoples but didnt mention some things etc…

They should overlook all their stock plugins!

here is the video if interested:

http://www.youtube.com/watch?v=TEHOojZUVnc

I already called the support, and made a bug report of some sort. I hope I made that right :wink: