Get rid of "Event's position exceeds..."

Is there a way to get rid of that message once and for all? Even though I always tick the “don’t ask again” box, if I close Cubase and open it back up, the message pops up again… https://serving.photos.photobox.com/10888255ed8263d024472af55d7205a2c018487fc0b9c7e4f3062ba6831803524cad5be3.jpg
Edit: I get the message when I move a midi note or an audio file and it exceeds the limits of the region.

Hi,

Do you move or resize a MIDI Note? Or how do you call this message?

I get the message when I move a midi note or an audio file and it exceeds the limits of the region.

I’ve been ticking that do not ask again box for years to no effect.
I just ignore it now.

Hippo

Hi,

I can’t reproduce it here on my system (macOS). It works as expected, it doesn’t ask me anymore.

Do you know what preference file corresponds to this? Maybe if I reset it, it’ll solve the problem.

I’m sorry, I don’t know the exact file. I would guess defaults.xml, but this is also the biggest one, which contains almost everything.

ah yes I get a similar one when working with midi parts, thing is it should have a cancel option since I may have made a mistake. I do not want to ‘move it anyway’ or ‘enlarge the part’ I just made a mistake and want to cancel!

I’m just thinking, how risky is it to enable this “Please, don’t ask me again” in this case. To be honest, I haven’t found a way in the preferences, how to get it back (in case you need). The only one solution I found is to trash preferences (again).

Yes Yes Yes Yes Yes