Get rid of "R" when rendering in place?

Not a huge deal, but anybody know how to have Cubase not put an R in the audio track name when I rendering Midi in place?

Hi,

You cam make Project Logical Editor preset:

Filter Target
( Container Type is | Equal | Track | And
Name | Contains | (R) )

Action Target
Name | Replace Search String | (R) |

Function
Transform
7 Likes

This PLE preset can be included in a macro, like this:
image

4 Likes

Haha. Good day @alin89c . :robot:

1 Like

Fantastic! Thank you all.

Thanks, very useful to know and surprising to see that I wasn’t the only one being slightly put off by the ‘R’.

very good idea, just that I have a macro to disable and hide the original track after rendering and the R is useful to remind me that that track has an original one in case I need to go back and edit anything, but this is a good option, thanks.

Which is why the (R) was added as a feature. (D) too for duplicated tracks.

3 Likes

I like that the (R) and (D) are added, but even better a command when I want to remove them.

Thanks for the tip.

Well if it’s being rendered from MIDI to audio, I don’t need a reminder. The fact that it’s an audio track, and not a MIDI is track is a reminder for me.