get rid of very small midi notes artefacts (w/Screenshot)

Hi
I record midi with my Fishman Tripleplay Midi Guitar Synth. Its nearly similar like recording midi with a keyboard. but instead I use the guitar for it. After recording there are always very small “artefacts” or very small midi notes (smaller than 64th but bigger than 128th)
Is there a funktion to erase them automatically ?
Please see the screenshot. sorry for my bad english

thank you
cheers
Bert
artefacts.JPG

Modify one of the MIDI Logical Editor presets.

the problem is there are no presets in my logical editor. I mean when I click the small triangle, nothing happen.
I use 7.0.5. never had the problem before

i’d take it from here: midi > functions > delete notes, and play with the settings.

how to restore missing pre sets http://www.youtube.com/watch?v=SsOFMuXyQ28
i have same trouble with my guitar midi controller ,i just highlight and erase, pain in the butt.

This video show how to get back your missing presets

https://www.youtube.com/watch?v=SsOFMuXyQ28

Someone beat me to it :slight_smile:

restoring the presets works great.
I tried both ways

  1. edit the logical editor to delete short notes
  2. midi - funktion - delete notes

Both way works for me. still have to tweak the parameters a bit

thank you! cheers from Vienna
Bert

Aloha guys and just to chime in.

As a MIDI guitarist I have been using the ‘Delete Short Notes’ feature
in Cubase since version 2.8. (long before audio was added to the programme)

I may be wrong but I believe it was actually put there specifically for MIDI guit.

Anyway it works well here.

Tip:
If you use a guitar controller for MIDI input, it really helps to get to know
the ‘List’ and ‘Logical’ Editors.

I spend time in both.

Good Luck!
{’-’}