Gets messy pretty quick

I just experimented with a simple phrase.
Looks kinda messy. Is this the correct behavior?

Make sure you’re in page view, not galley view (Cmd+Option+1/Ctrl+Alt+1)

That did it!
But now the staves seem to have excessive space between them. Is there a way to change the spacing?
dorico.png

From what I’ve read, no, not currently, though it’s in the pipeline.

:\ ok. Thank you!

If you go into Setup mode and select the ‘cog’ preference menu at the foot of the layout panel then the Vertical Spacing menu offers quite a bit of customisation in the distance between staves.

What about Setup -> Layout options -> Vertical Spacing?

You can also look at the options on the Dynamics page of Engraving Options to change the way that Dorico treats dynamics between the staves of a keyboard instrument, to allow more or less leeway in order to try to preserve centring between the staves.

Also, on the Vertical Spacing page of Layout Options, you can specify a default scale factor for the gaps between staves in galley view. (And we do of course expect you to be able to edit the distances between staves, both in page view and in galley view, soon.)

Great to know! with time I will figure everything out :slight_smile: