Getting 2 weird messages at startup about e-Licenser

C6.5.1 will load fine after these 2 messages. It’s really weird. I wanted to upload them as image files but the forums said they were over 700 pixels wide. Sorry for the links.

http://i36.photobucket.com/albums/e1/Jlird808/5FB91E58-8F74-4CC3-A2F8-3D151E482760-1750-00000233866E0F1D.jpg

http://i36.photobucket.com/albums/e1/Jlird808/6305CD7E-2A58-498C-8EE9-D1EA436D13DD-1750-0000023392499837.jpg

So I’ve been off Cubase for awhile, trying to learn PT10 (hate it). So here’s some possible reaons:

Installed PT10 and it’s iLok thing
Got a new graphics card
There was a W7 update
Tried to upgrade my EMU 1212m to an 1820m (slightly diff hardware). Ive since regressed back to 1212m.

Havnt upgraded to C6.5.4 yet…

Any ideas??

I think ilok is not the source of the problem ( I’m able to use generation 1 or 2 at the same time with Elicenser without issues).

My Win7 (SP1 32 bits) is updated too (including the most recent updates from a few days ago), and everything is fine here.

Maybe your new graphics card is the problem. But it is only a guess…

Did you tried to completely uninstall elicenser software from your PC?

I had the same problem some time ago and this is the advice I received from Steinberg (I save these sorts of thing in Notepad format) and it worked for me, see below.


"The issue you are experiencing is with your soft-eLicenser. I don’t think this would distrub the use of your products and I assume you have a USB-eLicenser.

Regards, below are directions to remove and regenerate the soft-eLicenser which will stop the error messages

Delete the SeLicenser.sel file manually you can find the file here:


Windows Vista/7

C:\ProgramData\Syncrosoft


Windows 7 / Vista 64 bit

• Click on the Windows logo in the task bar

• Enter “cmd” (without the quotation marks) and right-click the cmd entry in the result list. Choose “Run as administrator” (important!)

• type “cd” then press enter

• type “cd Program Files (x86)” then press enter

• type “cd elicenser” then press enter

• type “cd POS” then press enter

• type “synsopos.exe -regsel” then press enter

if no error appears the next command prompt line will say

C:\Program Files (x86)\elicenser\POS>

• Close command prompt

• If you open the eLCC, the Soft-eLicenser should be listed and can be
used now."


Mauri.