Getting Cubase to "work" - Very First Step - help plz

I can’t get this to work. I KNOW my problem is getting Cubase to talk to my MacBook to talk to my interface, but I’m weeks deep and I’ve only got it to work twice before, and it was always because someone much smarter than me was standing behind me telling me what I needed to do. Alone, with everything unplugged from the last time, and plugging it all back up again, myself: I can’t get this to record “Sound #1” (with any certainty of repeating the act anytime soon) - and I’m about ready to sell it all and go back to a R2R multitrack tape.

Can someone please tell me how I might learn the very basics of what switch I need to flip to get the sound of the microphone to record on the lap top? I’ve tried all kinds of different settings, and if it works there’s always one thing that doesn’t quite do what it’s suppose to, and I have to start backtracking to solve that problem, meanwhile I never get forward to the first problem. Is there a service or a person or a number or a path forward that helps people “get Cubase to Work at the very start”?

I just need to get in that first gate, then I’m pretty good at tracking and editing. Whats my best “next step”?

Welcome, damnedcat777.

The number 1 thing you need to do is enter Studio Setup under Devices, and make sure your interface is selected.

The second thing you need to do is enter the Audio Connections (F4 key), and make sure that the busses you are seeing listed there reflect how your interface is used. A simple 1 in / 2 out interface is simpler in this regard than an 8 in / 16 out interface.

The third thing is to create an audio track and select the correct input for it according to the settings made in the previous step.

The fourth step is to record arm the track from the little record button, activate monitoring if you want to listen back to what you’re doing with the mic (it’s the little speaker next to the record arm button), and then click record.

That should be it. I will also post some screenshots later on.

Edit: Screenshots

From here:
It takes you here:

Make sure your interface is selected. In my case it’s the ASIO Fireface driver. Click OK.

Then press F4. It takes you here:

Uh-oh! I already see a problem here. My interface has 8 inputs and 8 outputs, but here it only lists a stereo In and it also says “Not Connected”. Not good. So, I have to do this:

Which is how I intend to use my interface’s inputs. (In this case, as 8 mono inputs)

The same must be done for the Outputs, in the relevant tab, and the Control Room, if you use it.

The important thing to note here is the Presets field, I’ll come back to that.

After that, we create a track, connect the right input to it, record arm and record.

And that’s all!

Now, the point about Presets, the interface, and my suspicion to why you are presented with a seemingly recurring problem.

If you work with your macbook, but without using the interface, for example just for a quick listen, or a quick mix, Cubase will complain at startup that it can’t find your interface, and it will have you choose another one. Once you choose your Mac as the interface, your audio connections get reset. So, the next day, or hour, when you decide that you want to connect the interface to record with a microphone, you have to select the interface as a device alright, but you also have to rebuild the Input/Output configuration. If you always had your interface connected, you wouldn’t be presented with this problem. But if you like to switch, it is inevitable that this happens.

So a good idea would be to set up your Audio Connections for your interface, and then SAVE each one of these configurations as a preset. An inputs preset, an outputs preset, a control room preset if you use it. So that when you plug-in your interface you will not have to go through all this again. Instead, you’ll just quicky apply the presets.


I feels like you ask for ‘tutorials’.
You may want to check this post: New Cubase users - Learning resources for beginners
as it provides some links to both beginners and more advanced users.
As a musician: don’t get upset as it might ruin your inspiration :wink:

Ok. Got all that. But when I record, the file LOOKS like 198Db of white noise. Like jackhammer thru a 10,000 watt stack of Marshall’s a mile high. But it doesn’t SOUNDlike that. Also, why are there so many mixers? Which is which? I see at least 6 sets of at least 8 channels on each of the 6 sets of mixers. I’m lost.

Pictures would help. But: the “looks” of the waveform are because of waveform zoom. Close your lower zone if it’s open, and check out the right side of the project window. There is one scrollbar that takes you up and down the project, and another, smaller one. This is the one you want, adjust it until it looks good to you.

Regarding the mixers. The mixers are all one. It’s just that you have the option to set them up to show different channels, so that you can switch for the one you want. For example, one mixer shows just inputs, another shows the rhythm section, another one shows the vocals, etc etc. Personally I don’t use the multiple mixers much. I have only two screens, and one of them always shows mixconsole 1. And then I just use key commands to quickly show what I want.

If I had more screens, maybe I would have supervision on another one, and maybe another mixer on another one.

Hallooo…im Handbuch wird das unter "System einrichten "…inklusive Bilder perfekt erklärt…Bus Einrichtung etc…sollte dich Schritt für Schritt weiterbringen…entweder Handbuch downloaden oder direkt online ansehen…lg

Perfect! Thank you so much! That’s all I needed.