Getting dropouts..

Hi :slight_smile:
I’ve been getting a lot of dropouts in Cubase recently. I’ve never had any issues before, so i dont know whats going on. I have several harddrives, but for Cubase im using an SSD (boot drive), all samples are on another SSD and then the recorded audio files are stored on a regular harddrive. I’ve tried loading projects with only audio (wav) tracks, and then projects with samples only, just to see if there was something up with the drives, but i get the same issues with both, it doesnt matter if the project is big or small. Looking at the indicators on the transport panel and VST performance i cant see any spikes at all, but there is clearly something wrong here… I have tested with two soundcards, both have worked well before in Cubase and i’ve also tried resetting perferences.
I have tested some another DAW i got and it works just fine, so something must be wrong in Cubase, but i just cant figure it out…
Any ideas?

Specs…
Win 10 pro
3.2 CPU (6-cores)
24GB Ram
Asus Formula Rampage MB
M4 512GB SDD
Evo 840 1TB SSD
M4 256GB SDD

Yamaha MG10XU
Eleven Rack

Hi,

Do you have the Drop Outs while Record or Playback?

Do you have Drop Outs even on the exported file?

Try to increase your Buffer Size.

Try to test your system via LatencyMon.

Hi!
Thanks for your reply :slight_smile:
I’ve spent all night trying to figure this out.
Tried buffer sizes from 64 to 1024…
I got what seems to me some scary results in LatencyMon…
Disconnected usb devices and all… Same problems.

But then… I removed the iZotope Ozone plugin from the stereo output and everything was working fine again. :open_mouth: Then when i reloaded the plugin i had to activate it and now it works as it should…
I dont know why i had to re-activate it, but if that’s all it took to get Cubase back to work again im happy. :slight_smile:

When getting the dropouts i was opening various projects that all had that plugin in there… So note to myself when troubleshooting always start a new project with no plugins loaded… :stuck_out_tongue:

Still, the whole thing was a bit strange :unamused:
But if it works, it works :smiley:

Thanks again
LatencyMon.jpg