getting much troubles with double Xeon system and Cubase


weeks ago I bought a new PC (Asus Z8D12Nr, 2x Xeon E5506 2,13Ghz, 4x Kingston 2GB, Windows 7 Prof 64Bit), I’ve installed Cubase 5 (with all the updates) and all my VST’s and when I open a session Cubase is using much more resources than shown on the Task Manager. For example if I open a big session the Asio meter in Cubase shows 80% and the task manager only 20%!

I’ve updated all the software and drivers (Windows, Mainboard, Chipset, RME Digiface drivers), I’ve done all the Benchmarks I know, the PC was tested in the shop where I’ve bought it and the hardware seems ok, I call the Steinberg hotline 4 times, RME 2 times, optimized Windows 7 settings, tried to install all the stuff on Win XP but the problem remains. My PC is nearly the same of the one described here: . I call them, too, but they also don’t know what to do.

So I ask you if you have some ideas what else I can try to solve this problem.

Thanks and have a nice day! (probably better than mine, damned pc!) :slight_smile:


I am not sure what the actual problem is here. It appears that you perceive the ASIO performance meter at 80% while the CPU performance is only at 20% to be a problem. They are totally unrelated. In order to bring your ASIO performance meter down, try increasing the ASIO buffer size. Are you getting cut outs or noise artifacts? Some would recommend having the buffer as small as possible for low latency without experiencing sound drop-outs or crackles which would imply a busy ASIO meter.

Hi Jaslan,

thanks for your reply. I know that Asio performance and Cpu performance are not the same but I tried also to install Cubase on my laptop (which is a cheaper one) and even there I’ve got nor problems. The Cpu performance is on the laptop less than the Asio performance and on the new pc the Asio is much higher. I’ve also tried to change the buffer size but in order to eliminate clicks and noises I have to increase it to 1024 Samples, the same buffer size I had on my 7 years old pc which had only 1 dual-core CPU instead of 2 quad-core CPUs!