Getting rid of the waveform grid

Greetings fellow Cubase users,

Does anyone know how to get rid of the grid over the waveforms? I tried blending grid colours with background colours, but they still seem to be appearing over the waveforms.

Preferences -> Event Display, then set Grid Overlay Intensity to minimum.