getting sound input into newly installed Cubase

Just upgraded to Cubase 9.5 when I upgraded computers.

Have playback, but no recording sound in Cubase. I can see sound output from the interface and sound input into the computer in the Sounds section of control panel, but nothing in the levels meters in Cubase when recording.

Device Set Up window image attached.

The former computer still works with Cubase 4 for recording, so I must have something wrong with the settings in the new computer/Cubase.

Any help much appreciated looking forward to be able to use it.

No image… and what computer OS and audio interface?

Suggest that you list the specs in your forum signature. :wink:

Edit… just saw your duplicate post. Maybe you can show a screenshot of the I/O bus settings.

Regards :sunglasses:

Hi Prock

I’m using a Lexicon Omega interface with Cubase, via a microphone.

As you suggested, I have attached screenshots of audio inputs and outputs.

Thanks for helping

I don’t have a Lexicon audio interface but… your inputs look to be set for two inputs set up as a stereo bus. This is probably not what you want (unless you are actually connecting a stereo capable source to line 1 & 2 at the same time.

So my thought is that you need to set up each input connection as it’s own mono bus. Meaning “In 1” & “In 2” would be set as there own seperate mono bus. Then, on the audio track, you would choose the input bus you are connecting to as the input for that track. Output would be set to the stereo out that looks correct.

When recording, make sure you are enabling the track “record enable” & “monitor” functions then adjust the gain controls on the Omega to the proper sound level. Hit “record” on the transport and you should be all set.

After recording, dont forget to disable the track “record enable” & “monitor” functions to hear your recording.

Regards. :sunglasses:

Your advice was spot on, had it recording and playing back in a minute.

Many thanks, appreciate the help.

Glad I could help. :wink:

Regards. :sunglasses:

I’ve had this same issues for YEARS!!! And I’ve had to record audio with an old verson of cakewalk, then move all the files over to cubase and edit them there. This was such an easy fix… I’m so angry it took me this long to solve. But SO thankful that PRock figured it out… OMG, thank you both!!!