Ghost copy vs real copy

When I apply some changes to an audio event it affects my copies of that event as well, as seen on the screenshot.

How can I avoid that ?

I guess it has to do with ghost copies or real copies.

Best Dr Tolle

Use “convert to real copy” before applying your effects.

Thanks :wink:

Where do I find that option ?

found : edit/functions

Sorry I hadn’t replied.
Yes that’s the one. They used to have it in a right click menu.
If you find that you’re using it consistently it might be wise to create key command for it. :slight_smile:

Thanks James I found. Keycommand also created :wink: