Ghost of the ocean plays not playing on vst live 2

Just upgraded to vst live 2 and had a few initial issues with my project and thought it was too many vst instruments or audio interface being used so I decided to load up ghost of the ocean project example to test my system . It plays fine on my vst live 1 but not on vst live 2 any thoughts? I removed and installed vst live 2 but still the same problem.

Hi @karl2,

I’ve downloaded the “Ghost of the Ocean” project and opened it with the latest version. No problem. It plays fine. Can you make sure that you are running the latest Pre-Release? It can be downloaded here. Then also make sure that the Audio Connections are fine. Open “Menu / Devices / Connections” → “Audio”. Your Audio devices is correct for Output?

/Michael.


Hi Michael,
I using the same equipment it plays ok on vst live 1 and when I load on vst live 2 I get errors please see the screenshot of the project in vst live 2
Regards
Karl

same here.

sorry, what is the screenshot supposed to show?

There are no values/numbers in the parts when the project in loaded in vst live 2 so hence the parts don’t play correctly

What numbers? It does not play? What exactly happens?

So the 6 parts has no values so the parts do not do anything as the song is played there is also distortion and high cpu none of these happen when I play on vst live 1 using exactly the same equipment please find screenshot on vst 1 highlighting the correct values loaded which does not happen on vst 2

Ah, Part Triggers…indeed, those are missing, we’ll check. Thanks for reporting.
It should play back fine though, no distortion or high CPU here. What is your audio interface and buffer size (latency) settings, are those the same?

Same latency settings and laptop used. It has been small errors that I’ve been experiencing when using vst live and just wondered if it was my projects causing glitches. so I went back to basics and loaded your demo project and this occurred between the two vst versions using exactly the same equipment which to me rules out my doubts that it was my equipment/drivers etc that was causing problems

Yes the audio plays fine with no problems

Could you pls check to ensure that Edit/Preferences/Audio/Multi Processing is unchecked?

Yes multi processing is unchecked

But you were reporting glitches?

Yes occasionally there is no activity shown in the cpu and it locks up and cursor still moves but will not start audio just green light I then press the panic icon and the program says not responding

Cannot reproduce that.
But we did fix the issue that Part Triggers were missing, pls. check again with the next version.

Ok Michael thanks for that and look forward to next update.

Just a quick update ….I downloaded my Cubase 13 onto the laptop which I was using for VL 2 and the cubase works a treat with no issues/problems ? I have been doubting my equipment/sound card and drivers for a while so when I use VL2 on the same setup it’s clunky and unreliable which proves to me it has to be the VL 2 software that’s the problem with my particular setup.

Unfortunately this is very vague. If we could reproduce such behaviour, or if it were a commonly known issue, we’d certainly have fixed it, or at least would work on it. So we’re lost guessing.
So we are left with your help to narrow the cause. If you can, try to reduce tracks, plugins etc until you find what makes a difference.