Glide reset when note off?

I’m a complete newbie using Halion
I’m trying to get glide effect but if I stop playing I want the glide effect to stop so when i start play again i don’t want the new note starts with glide effect

how to do that?

I played around all options in the Voice Control - Glide window but nothing works!

In short
The glide effect should stop when playing Staccato
But this does not happen in halion
it always acts like I playing legato

Even if I finish a musical phrase and start another musical phrase…the first note starts with glide effect

There is always “fingered” option in any virtual instrument that solves this problem, but in Halion… the fingered options do not behave as usual.

I think I found the solution
I have to setup the voice mode + trigger mode in Vioce Management as well