Glitch when rendering WL 8.5.2

Hello guys,
On our second DAW we have a strange problem
Several months it worked without problems, but after yesterday there is a silence in the rendered montage. It occurs in the seconds 5 -7 from the begin of the file.
We have tried it without plugins, the same problem.
The settings of the soundcard seems good, We have set the buffer higher, but nothing helps.
Anybody an advise ?


Steven
2015_03_09_22_52_08_Audio_Montage_Untitled_.gif

The diagnosis process I would follow in such a case:

  1. Reboot (and if Windows, always, always reboot first, ask questions later!)
  2. Start a new montage with minimal clips and see if the problem still occurs
  3. The comparison “good DAW” can be used to create a montage with all clips in the same folder, including the saved montage, so transfer that to the “bad DAW” and see what happens
  4. Repeat 3 above, but go from the “bad DAW” to the “good DAW” and note any differences

The audio interface buffer settings do not matter in this case because the rendering takes place entirely in software … you can render files even if there’s no sound card at all!

Did you try with different plugins?

For the test we haven’t used plugins.
On my DAW it works flawlessly with the same montage.
It looks like a hardware issue, isn’t it ?
We will look further.
Any suggestions ?

Steven

Yes, try onto another hard drive.

OK, that was indeed the problem, the USB drive have a problem.
On internal drive it does not occur

Thanks