Global ripple affects fade points on overlapping tracks

Hello, and thanks for your expert help in this forum!

In WL11, I find that “global ripple” behaviour appears to have changed since WL8.5

Example: I have three clips arranged one after the other across two tracks. With global ripple on, I move clip #2 to the left and therefore clip #3 will also move to the left. However, if I move clip #2 to the left so that it starts earlier than the end of clip #1 then the start of the fade-out on clip #1 also moves to the left.

Am I able to change global ripple behaviour so that the fade-out on clip #1 is unaffected?


Please upload screenshots to illustrate your case.
Also, make sure to use WaveLab 11.0.10

Thanks for your interest in this Philippe. I am indeed using 11.0.10

With Global Ripple on, I am moving Clip #2 in the direction of the pink arrow:

The result is that I get two unwanted changes to fades on both Clip #1 and Clip #2 which I’m indicating here in red:

On further investigation, I believe this behaviour is related to “Automatic Crossfading”. It seems that if I switch on “Automatic Crossfades with Clips on Active Track” then I can avoid unwanted changes to fades on clips on other tracks. This seems to be a new behaviour which I’m still getting used to.

Yes. Something changed here for sure. I’m still getting used to it myself.

1 Like

I find that, with “Automatic Crossfades with Clips on Active Track” on, in order to avoid unwanted crossfades on other tracks, I constantly need to tell WaveLab which is my Active Track (because, even though I have a clip selected on that track, another track is still “active”). So, I’m doing a lot more clicking into the track headers than I did previously, which is slowing me down.

Also, I find the automatic crossfading rule seems to apply inconsistently to clips on other lanes within a track. Sometimes it crossfades, sometimes it doesn’t. I think I would prefer the “Automatic Crossfades with Clips on Active Track” rule to also apply to other lanes within a track.

In WaveLab 11.0.20, there will be an additional option (see below), and additional fixes in this domain.
In general, don’t have “Automatic Crossfades with Clips on Active Track” ON unless you know what you are doing.

Thanks for that information, and it’s good to know that more updates are coming.

Please let me try to convey the importance of retaining an option to use the previous Automatic Crossfade functionality.

In our organisation, which is currently considering whether to upgrade 250 WL8.5 licences to WL11, we have a variety of skill levels. Reporters or producers need only the simplest functionality when creating a montage, which later gets handed over to an audio engineer for completion.

Will WaveLab 11.0.20 allow us to use Automatic Crossfades as they existed in 8.5? (that is, we want Automatic Crossfades, but only on the same track as the clip we are moving)

Yes, in WaveLab 11.0.20 this is the case with the settings displayed on my picture (and even if the 1st and 3rd options are ON).

Nice to hear that. In what domain are you operating?


Thanks, Philippe!

We’re using WaveLab 8.5 to make complex radio documentaries and podcasts at the Australian Broadcasting Corporation.

When might we expect 11.0.20 to be available?

End of this month.

I’m VERY HAPPY to see that this has been resolved 11.0.20 - thank you!

1 Like