Globally disable glissando playback

How does one globally disable playback of glissandi/portamenti, given that it is not working well for me, I’d rather have it off. I’d hate to have to set ‘suppress playback’ on several hundred instances. Is this something to do with expression maps?

You can’t disable it by default, I’m afraid, but you can do Ctrl+A to select the whole flow, then Edit > Filter > Glissando Lines, then set Suppress playback.

1 Like

Perhaps it could be made to behave like portamento up/down, which routes to the outside world when present in the Xmap… Routing gliss there into void could then effectively disable it…