(Google Issue) Cubasis for Android | Audio device issues when using Android 13


Dear all,

Several users reported a problem when using external audio devices with Cubasis 3 on Android 13 devices.

Google introduced the issue with their newly added MIDI 2.0 support in Android 13, and are working on a solution. In parallel, we aim to provide a workaround solution in the upcoming Cubasis 3.5.1 update, via disabling the MIDI I/O function.

In the meantime, if you’re still on Android 12 and use Cubasis with an audio interface, we recommend holding off on the Android 13 update for now.

Best wishes,


Thank you.

Unfortunately, I don’t think rolling back the Android version is a simple/possible process.

I will have another look today to see if it is possible to go back.

Hopefully, your team can find a solution!

Best Wishes


@LSlowak honestly you shouldn’t suggest to rollback your customer’s devices, it is often impossible or requires a “lose everything” factory reset.
Limit your app to Android 12 or prev in the Google store instead.

1 Like

“Limit your app to android12” ??

A13 has been out for months, 60% of the flagship devices have had the upgrade.
[Samsung will have rolled out A13 to all “medium end” devices and up by the end of februari]

But yeah, let’s limit C3 to A12 so it can fade away just as Musicstudio2 did on Android.

1 Like

Hi all,

First of all, we did not suggest to rollback customer devices or similar.
Also we did not state that Cubasis is or will be limited to Android 12.

The team is currently evaluating the issues reported from our users, when using Cubasis with audio devices on Android devices running Android 13.

Of course, we will try to resolve the current issue as soon as possible (same for other issues reported).

We are sorry for the inconvenience and ask for your patience.

Stay safe
& warm greetings,

1 Like

You are right, you didn’t suggest to rollback, only to wait and don’t upgrade to 13 because not supported.
But you see to me was available on the android store, on multiple devices and I did buy it thinking that should run on some of these,in addition I bought the ur22c to be sure it will run and finally get rid of my zoom r8. So rollback is the only option on the phone that was working before the update to 13.
Luckily I did return the tablet A8, where was not working regardless the android version.

. Anyway I’m sure you will fix.

regarding my issues here two log from the A71 (SM-A715F/DS) with Android13.
One attaching the UR22C the second from Cubasis trying to set UR22C as input and ouput device and record on a track.
cubasis-ur22c-log.zip (217.4 KB)

Hope this will help your team into cornering the issue.
Also, please remember that same device (A71+UR22C) has no issue other DAW software.

Ok, i did a deep dive into A13 bug reporting (nothing directly tied to cubase i found tho) and to me it seems that upgrading from A12 to A13 results in conflictive settings etc that render in a lot of things not working properly or not working at all.

It seems that certain issues can be resolve by -wiping the cache partition- in the -recovery mode-.
So people might want to try that.
Wiping the -cache partition- should not make you lose anything.
By wiping the -cache partition- you’re throwing away old and obsolete system data lingering in your OS.

How to get into the -Recovery mode- differs per brand/model so people have to look up themselves, how to get into it on their own specific devices.

#Note# some brands/devices wont let you get into the -recovery mode- unless your device is usb connected to a pc [other hardware might work because its triggered by the mode your usb is in,it needs nothing from the pc].
A lot of -recovery mode- tutorials are missing this vital info.

WARNING make sure you choose the right option once in the -recovery menu- other options could result in negative outcomes/results

Hi all,

Please note that Google introduced the issue with their newly added MIDI 2.0 support in Android 13, and are working on a solution. In parallel, we aim to provide a workaround solution in the upcoming Cubasis 3.5.1 update, via disabling the MIDI I/O function.



Hi all,

Please note that Cubasis 3.5.1 has been released today.

For the complete list of new features, improvements, issues and solutions in Cubasis 3.5.1, please read here.


Thanks for the update. Bluetooth support has been completely removed. BT devices connected to the device only play waw in the file browser. The sound of the old projects stopped after the update, and starting a new project also goes without bt sound. I checked the android operation, reconnected the Bt devices, renamed the files, restarted Cubasis, and the phone. I need help. :slight_smile:

1 Like

Sorry sorry. :smiley: The separate application sound option solved the problem. The problem is that android is already very complicated.

Hello Lars,

Since Android 13, I experience a USB MIDI - Audio conflict when using a OTG USB hub to which I connect both an external audio recorder (Zoom H4n pro, also used to playback) and a MIDI controller (Novation Launchpad X).

Each time I plug the MIDI controller to the hub, I lose the audio connection (back to internal speaker / microphone).

This used to work perfectly in Android 11 and 12 (on a different device though, I’m now using a Samsung S22+).

This happens in Cubasis for Android but also any other DAW I have tried. Do you know if it is related to this known Android 13 bug, and do you know if a fix is planned any time soon?

While waiting, is there a way to configure Android or install a third party application that could fix the issue?


1 Like

Hi @sebastien.tosi,

Thanks for your message and a warm welcome to the Cubasis forum!

There might be a chance that the issue could be related to the Android 13 bug introduced by Google.

I’d suggest to exchange with ZOOM and Google regarding the topic.

Hope that helps to resolve the problem!


1 Like

Thanks Lars, I have tried with other audio and midi devices and the results is always the same. I would hence discard device specifics.

I have absolutely no clue how to contact Google and report such an issue in hope that it is fixed in the next update but I’m glad that you confirm it might well be the same issue.

If anybody as a fix meanwhile I’d be more than happy to try it!


2023 and my modx+ wont connect to cubasis that ive paid for the full version! Should i get a refund off google play as i dont think you’re going to fix it?

Have anyone tried to wipe cashe in recovery mode?

In my setup:
Xiaomi 12t pro
Android 13
Cubasis 3.5.2

I have tried 3 sound cards:
Nux mp3 - same issue: midi or audio
Behringer umc204hd -no audio at all, even not in app
Uteck guitar cube - audio+midi works fine