Grace notes don't play back at the very beginnning

Quite possibly reported before: if the piece starts with grace notes into the very first beat, they don’t play back. I can add a dummy bar for play-back reasons, but that makes the score look ugly, so that’s not ideal.

I can submit a file if needed, but I presume this is a reproducable problem.

Change Playback Options—Flows—Pre-roll before flow to a value higher than zero. This setting is precisely for the situation you described.

Playback Options can be found from the Play menu (only found in Play mode) or from the shortcut Ctrl+Shift+P.

1 Like

Thanks, I didn’t think of checking the play-back options.

Ehm…however… changing it to e.g. 1 or 2 seconds doesn’t seem to have any effect (and yes, I did click apply). What else am I missing…

OK, it’s working now. I switched playback template and back again, not sure if that’s what did it. Thanks again!