Gradual Tempo Collision

The gradual accelerando collides with dynamic markings above.
I think its beacause when giving it the gradual dotted style Dorico tries to no collide with the Bar Number and puts too high the ‘accelerando poco a poco’.
Is there anyway to avoid this clash?

Usually the tempo change would be above the staff and the dynamics below, so unless there is a specific reason for putting both below…

Hi Derrek, the tempo change is from the system below and the dynamics are from an upper system.

Forced any staves into the frame? ie Make Into Frame?

Hi Daniel, No, There are no overrides.

Can you upload the project?

It may be that the page is unexpectedly more full than Dorico expects. It’s not always possible for Dorico to correctly determine whether items on adjacent systems will collide because of the essentially circular nature of those kinds of calculations. You might find that the simplest solution is just to select something in the first bar of the last system in the frame and insert a frame break.

Setting it to bar numbers only at the start of the system corrects it. I will try your workaround.

Hi Daniel, I will upload it later. Thanks!