Grafik-Flackern + anschließendes Systemrütteln

Guten Tag,

ich habe einmal das Geschehen mit meinem Handy aufgenommen. Wenn ich eine Bildschirmaufnahme mache, tritt der Fehler lediglich in Cubase auf, ist aber in der Aufnahme nicht zu sehen. Da läuft komischerweise alles flüssig. Deswegen mit der Kamera…

Ab 00:25 kann man erkennen, wie der obere Rand des Bildschirms anfängt zu flackern.
Bei 02:01 kann man erkennen, wie das System quasi nicht mehr hinterherkommt bzw. wie es ins “stocken” gerät. Das ist in dem Fall passiert, kurz nachdem ich Pause gedrückt habe. Je größer das Projekt ist, desto häufiger passiert es (auch während der Wiedergabe oder Aufnahme). Manchmal kommt es dann auch dazu, dass der Sound stockt (kleine Knackse).

Meine Grafikkarte: Nvidia Geforce GTX 1660 TI
CPU: Intel I7 9700K

Ich habe bereits mal alle Plugins entfernt, aber das Problem besteht weiterhin. Es gab auch mal eine Zeit, da ist das nicht passiert mit der selben Hardware. Langsam vergeht mir die Lust am arbeiten mit großen Projekten…

Hier das aufgenommene Video:

Ich hoffe ihr könnt mir helfen! Ich arbeite gerade an einem neuen Kinofilm :smiley:

Mit freundlichen Grüßen

Falk Wünsch

Hallo Falk,

ich konnte Dein Video leider nicht sehen.

Das deutet evtl. auf irgendein Update hin, welches von der ‘begleitend’ installierten Software der
Hardware herrührt.

Schau mal bitte in Deiner Systemsteuerung nach, ob hier in der letzten Zeit etwas in Richtung
der Hardware/Treiber installiert wurde: Systemsteuerung\Programme\Programme und Features
sortiert nach ‘installiert am’.

Beispiel:

Oder die entsprechende Software der GraKa mal aufrufen und dort nachscheuen,
ob sich da was getan hat

Bei mir ist häufiger vorgekommen, dass nach z.B.: Updates der AMD Grafik-Karte,
einfach ungefragt Software mitinstalliert wurde, die mir ordentlich ins Cubase-System
reingespielt hat.

viel Erfolg,
VG, Paul

Danke für die schnelle Antwort!

Also ich bin hauptberuflich Informatiker und ich kann erstmal keine entsprechende SW ausfindig machen. Das Einzige was mir da in den Sinn kommt wäre GSync von Nvidia und das es evtl. von Steinberg bzw. Cubase nicht unterstützt wird. Ich werde mal von meiner Onboard-Grafikkarte per HDMI direkt in den Monitor gehen und es darüber versuchen.

Da ich anscheinend keinen Link posten darf, bleibt mir nur die Möglichkeit einen Screenshot von der URL einzufügen… Tut mir leid.

BTW gibt es keine andere SW wo der selbe Fehler auftritt…
Es fängt schon an beim Starten von Cubase, wenn die einzelnen Plugins überprüft bzw. geladen werden. Da flackert es schon.

LG Falk

Versuch mal statt den Nvidia “game ready” Treibern die standardmäßig installiert werden, die Nvidia Studio Treiber zu installieren, die sollen bei Software Anwendungen stabiler zu sein. NVIDIA DRIVERS NVIDIA Studio-Treiber

1 Like

Das scheint funktioniert zu haben! Bis jetzt keine Probleme! Geil! Danke!