Granular Symphonies not showing up

So - this is in the “you just gotta know it’s there” category. If I use the “VST Instruments” browser in the right-side panel of Cubase I see Granular Guitars (under Padshop), but not Granular Symphonies (just purchased and installed). I uninstalled and reinstalled Symphonies using the “all users” checkbox - still no joy. BUT - if I open Media Bay and search for “Symphonies” it shows me 260 presets for Padshop - BUT blank “Content Set” in the results. So it is possible to find and load the presets if you know where to look…

Any ideas how to overcome this oddball inconsistent behavior?

  • Cubase 10.5
  • Padshop 2
  • Windows 10

-Millard

something like this happened to me before with updating to groove agent 5 and the content set for the kit didn’t show in the preset selection i trashed my Cubase settings and it showed up after i restarted Cubase

1 Like

Hi sd1989. Thanks, that sounds promising. But - how do I “trash” my cubase settings?

when you start Cubase hold shift+ctrl+alt and a dialogue will pop up giving you option to disable or delete the preferences
https://steinberg.help/cubase_pro/v10.5/en/cubase_nuendo/topics/customizing/customizing_the_preferences_disabling_t.html

after I did this the presets were showing up correctly

1 Like

UPDATE: Trashing the settings didn’t work this time, BUT - I found the the “Download Assistant” had two different downloads - one for “Padshop” and one for “Padshop 2”. I downloaded and installed the “2” variant, and lo and behold, the content set now shows up! Thanks for the suggestions, and hope this helps anyone else with the same problem.
-Millard

1 Like