Granular Symphonies patches not appearing


I’ve just installed Granular Symphonies but the patches are nowhere to be seen.

When enabling “Location Tree” in the patch browser section I can see “Granular Symphonies” listed beneath “Factory” and “Factory Pro”, however when I click on it there are no patches in the list.

I’ve installed the package twice already.

Please help. Thanks.


Does anyone from Steinberg read this? It’s been 24 hours and I still can’t use the patches I’ve purchased.

did you clear the filters in the patch browser or read the other thread about install difficulties?

Yes I did.
Screen Shot 2013-10-28 at 3.50.34 PM.png

Is it activated on our license key?

Yes it is…
Screen Shot 2013-10-28 at 4.10.45 PM.png

not sure on a mac, but do you see the vstsound file in …/steinberg/contentpadshop/vst sound/ ?

Should be ADD_SMT_136_Granular_Symphonies.vstsound

Yes, I do :slight_smile:

BTW the path is:

Hard Drive/Library/Application Support/Steinberg/Content/Padshop/VST Sound
Screen Shot 2013-10-28 at 4.14.29 PM.png

Also, the presets are in VST3Presets/Steinberg Media Technologies/Padshop/Granular Symphonies

On Windows those default to ProgramData. Again, sorry I don’t know where the root on a mac is for those folder.

You might try going into media bay and under the file system tree, find padshop and rescan

There doesn’t seem to be a folder with that name on the Mac.

The Terminal command

sudo find . -iname "*VST3*"

only comes up with the following receipts (the rest of the search results is unrelated):


search for “Abyssal Bowls.vstpreset”

If that doesn’t exist, then the presets did not install for some reason (or it works different enough on Mac, that I won’t be able to help).

OK I already went for “Save\ The\ Earth”, hold on a sec… :slight_smile:

In MediaBay There should be a “VST Sound” folder/tree at the root in the define locations window.

go to VST Sound/Factory Content/Padshop

what folders do you see under Padshop?

OK, you can’t rescan the “VST Sound” in Media Bay (you can, but it doesn’t work).

However, the correct location on OSX is:

HD/Library/Audio/Presets/Steinberg Media Technologies/Padshop/Granular Symphonies

Rescanning that in the File System Tree in Media Bay Solved the problem. Very strange, though…

Thank you very much for your help ! I’m off to check out those patches :slight_smile:

That’s what I was trying to get you to do … rescan the specific folder. Glad it worked.