Graphical cluster issue - bug?

Hi all,

I’d like to start by saying that I am very new to Dorico so please go easy on me. However, am I just being stupid or is there a serious graphical bug when importing a MIDI file from Cubase into Dorico containing gradual tempo changes? I get these graphical clusters all over my score and parts and I’ve spent the last four hours in trying to figuring out how to get rid of them:

Uncheck View/Signposts/Tempo.

1 Like

Oh geez… Thank you SO MUCH FredGUnn. You’re a life saver! :smiley:

1 Like

If tempo accuracy is not a requirement, you could also edit those out in play mode, you can even replace them with actual gradual tempo changes. However, if you actually need, for syncing purposes, to maintain those tempi exactly where they are, @FredGUnn solution is the way to go.

Thanks for replying lucas_r_r.
In this particular case, those tempo changes are of greatest importance for syncing purposes, but I’ll make sure to remember your piece of advice for future projects.

1 Like