Graphics slow i.c.w. lowerzone but not in background (?!)

When the editor (keyeditor) is active in the lower zone, and auto-scroll is on everything gets slower… (e.g. vu meters / scrolling / timedisplay, but even mouse and key controlls respond slower…)
The strange thing is, that when cubase runs in the background, e.g. when opening the windows 10 start menu, everything runs smoothly again in the background. But when focus returns to cubase, it gets slow again… When I close the lower zone, or select e.g. sampler control, everything runs smooth…

I’m running in the ultra performance mode, and using steinbergs power scheme. Also i’ve put the windows and nVidia settings on ‘High Performance’ so it should not run on the Intel GPU.

Cubase 11.0.30 Build 419
Laptop configuration is attached.


Please try this:

  • Download the latest Studio driver version from here.
  • Disconnect the computer from Internet to make sure Windows will not download and install own graphic driver.
  • Uninstall the NVIDIA driver.
  • Restart computer.
  • Start the NVIDIA driver installation (as administrator).
  • Don’t install the whole package, use the Custom (Advanced) settings.
  • Disable everything (don’t install NVIDIA Experience, PhysX, etc.), keep just the video driver enabled.
  • Connect your computer to the internet.

Thanks for the reply. The original NVidia driver was already installed, but maybe this update could help so I’ve installed it (again). But no luck. Even when only using my internal display it is not fluent.

Stupid, because on the intel integrated graphics the interface runs ok. That was the reason that it runs ok in background… It then automatically switches to back Intel.

Anyway, I need to fix it, because when running big projects, I don’t want to heat-up the CPU with video tasks, and also some of the plugin (graphics) run way better on the NVidia of course.

Is there any way to change/force the cubase application to use OpenGL or Directx etc.?

Thanks for your suggestions in advance!

Regards Tom.


Did you install it exactly the way I described, please?

Yes, of course. The drive I have for the T1200 doesn’t come with the Experience/PhysX driver. At least I could not (de)select them in the advanced install.

Here is a small capture of me focusing and defocusing Cubase, showing the impact: Dropbox - 2021-09-06 10-39-53.mp4 - Simplify your life

I just re-did the (clean) re-installation of the driver, just to be sure. Also I did remove the RTX desktop manager. But no changes.!

See the graph of the GPU’s, they are almost doing nothing when it runs NOT smooth:Schermafbeelding 2021-09-06 111823|688x334