Graphics

Why does Cubase look so thick on the screen. If you use reaper or others the curser line is fine and very on target. Am I missing something. Cubase curser is 6 times as wide on the screen. And the whole thing looks chunky.

That´s because some graphic designer designed it that way. surely you already have adjusted the cursor width…?!

No, can you.

I mean can you? And if you can, how do I do it

to change the play head vertical line:
preferences -> transport -> cursor width. The narrow option (1) is still kinda thick though.

but you can get a nice thin line for your draw/cutting tools etc:
preferences -> editing -> tools -> mask width -> option 1

Thanks thats a bit better